Back to overview
Resolved

Fetch Notification Success

May 28, 2026 at 5:05am UTC
Affected services
Fetch Notification Success

Resolved
May 28, 2026 at 6:05am UTC

Fetch Notification Success: cleared by mediasix-alerts (fetchnotificationsuccess).

Created
May 28, 2026 at 5:05am UTC

Notification fetch failure rate exceeded threshold (1 hour(s))